Page 1 of 1

Libusb library disappear

Posted: 10 Mar 2018, 15:21
by bartek158
Hello
I regognize some problem. After instaling libusb everything was ok . I scan two books . Today I read error that there is no libusb0.dll. I instal it using Zadig again and everything is ok. During last two months the libusb drivers disapear two times from my latop. Can it bo done by Avast during system scan ? I use win 10 64bit.I don't know whot is the reason of this problem.

Best regards

Re: Libusb library disappear

Posted: 11 Mar 2018, 14:10
by cday
bartek158 wrote:
10 Mar 2018, 15:21
I recognize the same problem. After installing libusb everything was ok. I scanned two books. Today I read error that there is no libusb0.dll. I install it using Zadig again and everything is ok. During last two months the libusb drivers disappear two times from my laptop. Can it be done by Avast during system scan? I use win 10 64bit. I don't know what is the reason of this problem.
Doesn't Avast! report and quarantine suspect files, I'm not sure?

Another possibility might be the Windows 'Malicious Software Removal Tool' included with every monthly update, which as far as I know simply removes identified files... But in that case you would see the loss every month if you use Zadig regularly. If you think that's a possibility and wish to do a test, the MSRT tool can be downloaded separately.

Re: Libusb library disappear

Posted: 12 Mar 2018, 15:25
by dtic
bartek158 wrote:
10 Mar 2018, 15:21
After instaling libusb everything was ok . I scan two books . Today I read error that there is no libusb0.dll. I instal it using Zadig again and everything is ok. During last two months the libusb drivers disapear two times from my latop.
Hard to say what the cause is. I had the same problem last year after the Windows 10 Fall Creators update if I recall correctly.