Page 1 of 1

Spreads Web troubleshooting

Posted: 25 Feb 2015, 12:19
by masterfurda
Now that I have Spreads GUI installed and running (On a clean Lubuntu 14.04 system thanks to the guide posted here), I have questions about the Web version.

The tutorial that I followed, linked above, installed Web alongside the GIU and command line versions. When I run the web sersion ($ spread web) the cursor moves to the next line and sits there. I start my browser (Firefox), type localhost:5000 into the address bar, and when I hit enter, a blank web page pops up with the title bar reading "Spreads". There isn't a menu, a prompt to "create workflow" or anything like that. It does appear to be doing something, though, because when I close the terminal window and attempt to go to the same address, it gives me an error - page not found. I have tried turning on the cameras, then running spreads web, then opening the browser. I have tried running spreads web first, then turning on the cameras, then the browser. No change in results

Am I missing a component in my Linux install? Might there be dependencies for the web version that I am missing from the above listed install guide?

I appreciate any assistance!