Daniel Reetz, the founder of the DIY Book Scanner community, has recently started making videos of prototyping and shop tips. If you are tinkering with a book scanner (or any other project) in your home shop, these tips will come in handy. https://www.youtube.com/channel/UCn0gq8 ... g_8K1nfInQ

TTC Error: Could not start the cameras - month before work fine ?

General discussion about software packages and releases, new software you've found, and threads by programmers and script writers.
Post Reply
bartek158
Posts: 35
Joined: 02 Dec 2016, 04:47
Number of books owned: 0
Country: Poland

TTC Error: Could not start the cameras - month before work fine ?

Post by bartek158 » 30 Aug 2018, 02:08

Hello
I have strange problem with my book scanner. I last use it about 8 weeks ago and everything was ok. Today when I try to connect to cameras with TTC+CHDK there is a problem : "error: could not start the cameras". I don't instal nothing on this laptop during last few months - I use it only for scanning. I turn on cameras without problems, windows make sound that new devices is connected, windows see my both Canon A2500. I use windowsw 10 64bit ,
It is second time that after long break with using TTC I have this problem , last time I reinstall everyting (chdk on cameras, libusb,ttc ) and it solve the problem. But it take a lot of time to reinstal everything befor scanning.
It is possible that for example Avast block some drivers ?
Have somebody any sugestion ?

dtic
Posts: 457
Joined: 06 Mar 2010, 18:03

Re: TTC Error: Could not start the cameras - month before work fine ?

Post by dtic » 30 Aug 2018, 12:14

My best guess is that Windows update may in some unknown situations remove the LibUSB driver.

If that happens first try to only reinstall LibUSB for the camera(s). That solved it for me last time I had that kind of problem.

bartek158
Posts: 35
Joined: 02 Dec 2016, 04:47
Number of books owned: 0
Country: Poland

Re: TTC Error: Could not start the cameras - month before work fine ?

Post by bartek158 » 30 Aug 2018, 12:34

After reinstalacji of libusb drivers everything works fine . Thank you

Post Reply